Picturepark Niesen Hotfix Release - Live platform (CH01) from 2022-09-23 07:00 CEST to 2022-09-23 09:04 CEST

Scheduled maintenance Content Platform - CH01
2022-09-23 07:00 CEST · 2 hours, 4 minutes

Updates

Update

Release has been completed.

September 23, 2022 · 09:04 CEST
Monitoring

Maintenance in progress

September 23, 2022 · 07:02 CEST
Scheduled

Due to the CH01 Live release, Picturepark will be unavailable. Please note we are continuously working on streamlining our release process in order to reduce the time your Picturepark is unavailable. Thank you for your understanding.

September 20, 2022 · 15:02 CEST

← Back