Unexpected downtime

Major incident Content Platform - CH01
2019-12-04 12:09 CEST · 54 minutes

Updates

Resolved

The issues have been resolved. We apologize for any inconvenience caused and thank you for your understanding.

December 4, 2019 · 13:03 CEST
Investigating

We are having issues with our cloud platforms. We are working on the problem.

December 4, 2019 · 12:10 CEST

← Back